Progress Indicator Blocking Button to be Pressed

rpa
rpaexpress
progressindicator

#1

Recording breaks when playing because the progress indicator covers the button to be clicked.

Is there anyway of moving the default position of the progress indicator?


#2

@ian_mcvicarUSm
Hi Ian,
You cannot move the indicator. If you need to click a button on a web page, you can use xPath.

Alesia


#3

Hi @ashapkina
What if it is not a webpage? I am having the same problem with an application that needs to be navigated by mouse clicks. And the progress indicator blocks the “save” button :frowning:


#4

@timriewe We are planning to add an option to move or minimize the progress indicator, but not in the nearest releases.
We will add object recording feature in RPA Express version that will be released in May, it will solve this issue.


#5

OK, thanks. I tried object recording with another RPA tool on that application and it also doesnt work. Its a really bad application.
For now I could solve the problem by dragging and dropping the window a bit to the left :+1:


#6

Hi,

I have a workaround worked for me.

Just install VirtuaWin software from here http://virtuawin.sourceforge.net/

You will get multiple workspace environment. Example in Virtual Desktop 2 you can play your recording and just before record plays you switch to dekstop 1 then your record progress button wont appear in Desktop 1 but execution you can see.

hope this will help if you are dealing with standalone application unlike browser based.

Thanks,
kishore.