PU L1 - Assignment 2 - Run the process


#42

It will work in both cases.


#43

Great, many thanks. Tb


#44

Hi Shilayev

Still getting an error following the steps

Following is the solution file
Business Process 03/25/2018 13:22:33 edit
PU_1_2_AshlyMisquith
Regards
Ashly Misquith


#45

This package is only for RPAx. Please, do not use it in SPA!


#46

Hi

I followed the following track for SPA by the workfusion trainer
https://forum.workfusion.com/t/pu-l1-assignment-2-run-the-process/14233/19

Please suggest for SPA


#47

Hi, I am having issues importing provided BP. Keeps saying “Input file cannot be parsed: invalid format or not CSV file”. Manually recreating BP doesn’t work either as I am unable to add subProcess - nothing is listed under “Process section”.

Please advise.
image


#48

I got the same problem with the latest version.


#49

I am still unable to import provided package and because of this can not proceed any further in the coursework(Assignment 3 required this BP process as well).

Any help would be much appreciated.
Thanks,
Igor


#50

Hi @igor_torchinmI @jitu.r.bhimavarapu

Please uninstall your current RPA Express version, delete the folder C:\Users\user\ControlTower, and reinstall RPA Express. You should be able to import the packages after that.

If you have business processes that you need to save and use after reinstallation, you can copy the backup to some other location on your computer, and import the processes back in Control Tower.


#51

Thanks @ashapkina, I’ve uninstalled the app, removed folder and re-installed. Now the “Preview Package” button is highlighted but nothing happens when clicked. Also as mentioned earlier, I still can’t do manual project creation as there are no sub-processes available in the Process section.

Any other thoughts?
Thanks.

image


#52

Problem still exists. Can’t import the file.


#53

Ashapkina, i got it working. Reinstalled by keeping OCR zip file in samples directory.


#54

Hi everyone,
I’m still stuck importing package (RPA Express); I’ve uninstalled the app, removed folder and re-installed but the result is always the same:

image

Please, help!

The really strange thing is that now I can not see the basic BP

and also can not import them…

image


#55

Hi,
I’ve solved the issue related to basic BP reinstalling RPA Express, but I’m still stuck while I try to import BP packages.


#56

Does it show the same error, input file cannot be parsed?


#57

Yes, same error: “Input file cannot be parsed: invalid format or csv file”.
Is it possible that there’s a mismatch of meta-info.json target version:

and RPA Express version ?

image


#58

@p_capalboYynVD @jitu.r.bhimavarapu
We keep investigating this issue.

Please try this workaround: run any business process in Control Tower, and then try importing the package.
Let me know if it doesn’t work.


#59

Hi Ashapkina,
thank for suggestion, it works !!!


#60

Hi Alesia,
after importing and correct validating BP:

when I try to launch it I got the following issues:

  1. Loading data from .csv file (got from PU L1 page link):

  1. Switching to Design Tab from Data Tab BP Workflow DISAPPEAR:

  2. When I try to start BP i got an “Error Business Process cannot be started with an invalid workflow

I suppose that the .csv file with input data is not coherent with BP definition and I should obtain a correct version, but the strange thing is the disappearing WF!

Please, help.

Thanks,
Lino


#61

Lino, does it happen in Chrome? Please try opening Control Tower in Firefox.
We will investigate and fix this issue.