Publish To Control Tower- Not able to publish


#1

Hi Team,

I am trying to publish the recording,but its not showing any pop up for publishing. Tried several restart and machine reboot no help on this.

Any specific reason or something on it, why its not working for me? My control tower in system is started and running too, but still not working ?

Please help me out in here.

Regards


#2

@maninder_sodhi
Can you provide the log files as described in https://kb.workfusion.com/display/RPAe/Troubleshooting#expand-ControlTowerlogs


#3

@amashentsev
I have tried the link and according to it, send report should generate the report but its also not working as expected.

regards


#4

Finally resolve on my own.

Found out that there is two recording with same name, when you publish its throwing error, but you couldn’t get it from the main button on screen.

If you go to project explorer and right click on your project and select publish then at that time you will get the error.

Thanks


#5

i’m having problems publishing my recording in Control Tower. The button do nothing, and when i try to import by site, occur an error i don’t know.

what you suggest that i do ?

i tried reinstall the aplication, but not worked


#6

@raribeiro,

please see the solutions above