Remove delays between actions


#1

Hi,

Curious to know of any way where I can remove the delays between my actions while recording. I set the ignore delay to ‘True’ in the <recording_name>.rpae code. However, it did not speed up the recording.


#2

Select the instruction and check the “Advance” tab which would display you the actual delays if you have recorded your instructions. Set them appropriately in order to quicken things up.


#3

@Sandeep_Varma,

You can also set global timeouts and delays here: https://kb.workfusion.com/display/RPAe/Preferences


#4

Thanks Haider,

It worked