RPA bot manager and control tower cannot be run? But my virtual system specifications satisfies the requirements

rpa
issues
rpaexpress

#1

Hi all,

I am using a system which I got from my organization and according to the company policy I cannot use any foreign software (Work Fusion). So they created a remote server by which I can get access to the virtual server using the credentials. Also this server satisfies all the system requirements needed for the work fusion rpa express to run. So I tried using rpa express and I am getting the tray at the bottom but I am not able to run the important components (Control tower, Bot manager).
I have been trying to run these elements but then they say “not initialized”.

What can be the solution to this problem?
Please reply fast if possible.

Thanks and Regards,
hacky_wacky


#2

@hacky_wacky

Before proceeding to below steps, I recommend to make sure you are using a machine with >=8GB RAM.

  • Restart your machine and start control tower.
  • In the tray, menu, click on restart all components.
  • Start control tower and wait for ‘checking’ status.
  • The above step could take about 10 minutes, stay patient.
  • Once, the status updates to : running, click on control tower and access it through provided credentials.

Further, please update java packages on your machine.

Let me know if it helps.We can discuss on other workarounds if this doesn’t work.


#3

@spectator

Thanks for your suggestion. But sadly it didnt work.
As you said , my virtual server(windows 7) has 8GB RAM.
I tried restarting my machine and start control tower
Also in tray I tried restarting all components
But instead of me waiting, It instantly gives back as “not started” in the red font. In front of OCR, Bot manager and Control tower.

Do you have any idea about it?


#4

Yes, 8GB RAM should be more than enough to comfortable work with workfusion-control tower.
Is there a way you can share your screen? We can deep dive and prepare a solution for this better more efficiently.

If not, please contact workfusion-team to assist you in control tower set-up & functioning.


#5

Ok. I can share my screen. Can you give me your whatsapp contact so that we can stay connected while i share my screen? or something like that? @spectator


#6

Hi @hacky_wacky,
Please send us these logs:
C:\RPAExpress\RPA\wfagent\logs
C:\RPAExpress\Workfusion\tomcat\logs

Do you manage to start OCR?


#7

HI @ashapkina ,

I am not able to start the OCR.
As mentioned I am attaching the Required logs.

C:\RPPAExpress\RPA\wfagent\logs ->>> logs.zip (5.6 MB)

C:\RPAExpress\Workfusion\tomcat\logs ->>>> (Does not exist [inside Workfusion folder there is nothing] only one folder is there “reports”)

Regards,
hacky_wacky


#8