RPA Express 1.1.2 not working

issues

#1

I installed the Workfusion 1.1.2. When I execute the program , I get this error-


#2

@sampad_das_PwC2

please, check as described here
https://kb.workfusion.com/display/RPAe/Troubleshooting#expand-Recordingisnotplaying


#3

I have done all the mentioned steps but BOT manager does not work for 1.1.2


#4

@sampad_das_PwC2
please send the application logs as described here
https://kb.workfusion.com/display/RPAe/Troubleshooting#expand-ControlTowerlogs


#5

I have sent the log as mentioned in the link. Could you please look at it as priority basis, no work can be done till this is resolved.


#6

Hi, @sampad_das_PwC2
I checked your logs, and did not find any errors

  1. Please, try to reload the RPAe.
    Click on “Exit” in tray menu
    Then start it again

  2. Start Bot manager, and try to play recording.
    If it fails, please open any Web browser, and check whether or not this page is available
    http://localhost:15444/grid/console


#7
  1. No it did not start.

  2. the page is not avilable


#8

Hi sampa_das_PwC2,

I had faced the same error message sometime back. it was due to my machine not connected to the internet. Not sure why RPA Express requires working internet connection, but when I tried executing a working bot whilst I was offline, it failed with same error message. Once I was online it worked fine.


#9

Exactly the same thing happened to me just now. Was about doing a demo at an offsite place using rpae but cannot get the bot working. After spending about 20 mins troubleshooting, was guess it’s due to internet connection. Used my hotspot to connect to mobile network and finally get it working,

Same question here:

Why need internet access to get the bot manager running?


#10

@BShanbhag_D, @Qi_Zhou_Singtel, @sampad_das_PwC2, @purnaganeshd

Bot Manager does not require the Internet connection, it needs a network interface up and running.

Can you try the workaround below and report, if the issue is fixed with that?
https://kb.workfusion.com/display/RPAe/Troubleshooting#expand-BotManagercannotbestarted


#11

I receive the same error. How can I run the bot that runs on a citrix machine ? I’ve tried using Microsoft Loopback Adapter, but the problem is the same.


#12

@Cristian_Marin
Please, provide the specs of your Cintrix machine and the Control Tower logs as describedin https://kb.workfusion.com/display/RPAe/Troubleshooting#expand-ControlTowerlogs


#13

I have given up hope.Waiting for the next release and hope it works !


#14

@sampad_das_PwC2
In your case, it might be caused by Antivirus or firewall settings. You should talk to your IT department.
Files that start robots (bat files) for some reason are not executed on your machine