RPA Express 1.1.8 is rolled out

Hi there,
We’re happy to announce that we have released the latest RPA Express update, and, once again, the improvements we made were a direct result of your feedback. Please keep it coming!

RPA Express 1.1.8 - Top Feature Updates:

No more Malware warnings - As JNativehook has been removed from RPA Express, most of the antiviral software do not recognize any threats, so you can install and use RPA Express without disabling your antiviral software.

Files and Folders Actions - now you can use buttons to select a file or a folder on your local drive.


Read File - read content from a selected file and save it to a variable.

Write to File - write text content to a selected file.

Get Folder Contents - read content of a folder including files, sub-folders or both and saves the results (full paths to the items) to a List.

Delete File or Folder - delete a file or a folder with entire content.

Variables in Enter Keystrokes - now you can use Recorder variables in the Enter Keystroke action with the Type text option.

RPA Express 1.1.8 contains a number of major fixes of the issues reported for RPA Express 1.1.7, such as Clipboard action with special characters, Mouse middle button click, Switch to window and the others.

Read more about all updates for 1.1.8 in our release notes.

How to Upgrade:

1. Uninstall the current version of RPA Express. Don’t worry — all of your previous recordings and work will still be there after you upgrade.
2. Use the download link from the registration email to download the latest copy. If you don’t have the link, go to our registration page and re-register to get it.
3. Click the Download RPA Express button. The file is a bit big (2.6 GB) so please be patient. Complete the install, and you’re ready to go.

The WorkFusion RPA Express Team


When I try install RPA Express, Kaspersky show troyan alert.
My version of RPA Express is:
timestamp=Wed 10/25/2017 11:12:42.41


We’ve released a special 1.1.8 release which should not have issues with anti-viruses.

See RPA Express 1.1.8 is rolled out

Great with improvements, but is it correct, that the freezing issue with large processes is not solved?: Express 1.1.8 also freezes

The new version contains a few improvements in log file handling, so please try and let us know, if the issue you’ve reported still persists.

Control Tower is not starting, tried multiple times. Please guide on this.

1.1.8 fail to convert some projects made in 1.1.6


please post your recording here. If it contains sensitive data, you can send it in private messages

Just checked. I got same problem in 1.1.4

@Ajay_Singh_Rawat6 - did you try the 1.1.8?

Not now, will try in next few hours and let you know.

I am using 1.1.8 control tower is not starting.


I download and install new version 1.1.8; but kaspersky detect trojan and I can’t install it. I can’t uninstall antivirus.

@vicente_simonb - please tell us your Kaspersky version and settings

also please provide screenshots and error logs/messages if possible.



I send this pictures by email.

Kaspersky: (mr3) data base 2017-12-01


A post was merged into an existing topic: RPAExpress 1.1.8 Control Tower issue

Installed 1.1.8, no issues with installation. But, After the install, I notice that there are no RPA samples, as well as, the welcome page also does not open or available under Help menu of RPA Recorder.

Have you received any feedback on this?

My Control Tower stops and restarts all the time.

It seems it is trying to do a license check REST service and then fails with incorrect credentials.

I haven’t received any feedback but my Control Tower is up on running now.