RPA Express 1.2.0 is rolled out!

rpaexpress
release
hotfix

#1

Hi everyone,

RPA Express 1.2.0 is out and has some exciting updates!

New features are centered around recorder variables and variable actions:

New Variable actions:

  • Number Format enables conversions of number values to/from string values;
  • Date Format enables conversions of date/time values to/from string values using different formats;

Changes in working with recorder variables:

  • Updated recorder variables panel;
  • Variable name validation;
  • All changes in variables are saved automatically (no need to press Enter);
  • Changes in variable name are automatically reflected in all related actions in the action flow;
  • The list of recorder variables has been moved to the recording file.

Read more in RPA Express 1.2.0 release notes.

We would really appreciate your feedback on these updates, especially the new variables actions.
Please feel free to write it, along with your suggestions, in the thread below, or send it to us at rpaexpress@workfusion.com.

How to Upgrade:

  1. Uninstall the current version of RPA Express.
  2. Use the download link from the registration email to download the latest copy. If you don’t have the link, go to our registration page and re-register to get it.
  3. Click the Download RPA Express button. The file is a bit big (2 GB) so please be patient. Complete the install, and you’re ready to go.

IMPORTANT UPDATE!
We have released a hotfix for RPA Express 1.2.0. Read the details here.

Thank you,
RPA Express Team


RPA Express 1.2.0 hot fix is released!
Date Variables - RPAE can't handle afternoons?
Is there any way to stop Action Flow tree expanding when a variable changes
Express 1.1.8 also freezes
#7

Do I need to put the registration details on the website if I want to download the new version?


#8

HI,

How do we update to 1.1.20 from 1.1.19. When i checked for updates in RPA Recorder, the updates were not available.

Thanks,
Narendra


#9

No, just use the download link in the email that was sent to you when you registered for RPAEpress - it will download the new version.


#10

I just added a short guide on how to upgrade to original post.

You can read it in more details in the knowledge base: https://kb.workfusion.com/display/RPAe/How+to+update+RPA+Express

Thank you.


#11

what about the recordings of the current version , will it be available in the new version?


#12

Yes, all recordings will be available in the new recorder.


#13

okay thankyou


#14

Hi,

I did back up of all business process. But unable to locate them in my PC. Please help.

Thanks


#15

Your backups should be in the C:\Users\%username%\ControlTower\Backup folder.


#16

Backup folder is configured during RPA Express installation. Default location is:
c:\Users%YOUR_USER_NAME%\ControlTower\Backup\


#17

i didnt created any backup and uninstalled the tool , can i find it in the new version


#18

No, if you haven’t backed up your business processes in Control Tower, they are not migrated to the new version.
We are planning to introduce automatic backup of BPs in the next release.


#19

what is the solution for that , should i install the older version?


#20

I have make the whole script which have costed me 20 days , please help


#21

A post was merged into an existing topic: RPA Express Installation Issues


#22

Karan, all your recordings are still available after the update, and you can publish them back to Control Tower if you need. You can read how to do it in the Known Issues part of the release notes: https://kb.workfusion.com/display/RPAe/Sunbird+1.2.0

The recordings are located at C:\Users\%username%\workfusion-workspace\rpae_project folder, which is not changed during the update.

recordings


#23

When I press run after I have unfold the file - nothing happens. Anyone else experience that? and what to do. I have tried restarting, reinstalling and so on several times…

the downloaded version is 1.2.0 in the version file.


#24

Now I have tried to sign up again and get a new email and that did not work either.


#25

Hi Janus, do I understand correctly that nothing happens when you start the installer .exe file?
image