RPA Express 2.0 - Execution error - MalformedURLException

issues

#23

Hi @siddesh_rm, you can find the solution in the thread above RPA Express 2.0 - Execution error - MalformedURLException


#24

All of them


#25

thank you. We are investigating this issue now.


#26

The Recorder crashes when I attempt to copy data from Excelstudio.log (9.7 KB)
rpa-playback.2018-05-25.log (5.6 KB)
rpa-playback.log (1.1 KB)
rpa-recording.log (62.8 KB)
rpa-recording.2018-05-25-0.log (166.3 KB)


#27

Hi Lester, check if your server profile is filled in as shown here

If it is not, you can add the URL as a workaround. But the only complete solution right now is to reinstall RPA Express. We are working on fixing this issue for future releases.


#30

Hi @keehang_wong, please see the post above for the solution.


#31

Hi ashapkina,

I couldn’t find the server profile at the bottom right corner of RPA Express. Can you help me.


#32

Hi @SN00483157a, you can also open it through the menu:
Window - Preferences - WorkFusion Studio - Server Profiles


#33

Found it. Thanks for your help.


#34

Hi all ,
I am trying play a recording I have just inserted ,but I have encountered an execution error ,as showed in the following picture

813035709698914400

Can someone please kindly let me know how to solve this problem ?
Thanks !
fisher


#35

Hi Fisher, please check your server profile (Window - Preferences - WorkFusion Studio - Server Profiles). It must have not been filled in.

You can the workaround suggested above and add the Bot relay URL manually http://localhost:15444/wd/hub

But if the profile is blank, it is better to reinstall RPA Express altogether to make sure all settings are filled in.


#36

Well noted ,thank you very much !


#37

Hi,
I am not able to start recording because of following error
image

Thank you for help,
Magda


#38

Hi Magda, see post above for the solution.


#39

При попытке проиграть скрипт, происходит ошибка запуска

Прошу подсказать, куда копать
image


#40

Hi @dlevkin, see workaround above RPA Express 2.0 - Execution error - MalformedURLException


#41

While running any recording Exception appears " java.net.malformedURLException:no protocol"
anyone can help


#42

Hi Team,Error%20SC

I have installed RPA Express in my Workstation tried to work OCR command unable to run the bot.

Please find the attached screenshot for the same.
Error Description
java.net.MalformedURLException: no protocol:
com.workfusion.studio.rpa.recorder.player.driver.DriverInitializationException: java.net.MalformedURLException: no protocol:
at com.workfusion.studio.rpa.recorder.player.driver.RpaUniversalDriver.getSeleniumServerUrl(RpaUniversalDriver.java:136)
at com.workfusion.studio.rpa.recorder.player.driver.RpaUniversalDriver.initialize(RpaUniversalDriver.java:64)
at com.workfusion.studio.rpa.recorder.player.PlaybackLogic.run(PlaybackLogic.java:75)
at java.lang.Thread.run(Thread.java:745)
Caused by: java.net.MalformedURLException: no protocol:
at java.net.URL.(URL.java:593)
at java.net.URL.(URL.java:490)
at java.net.URL.(URL.java:439)
at com.workfusion.studio.rpa.recorder.player.driver.RpaUniversalDriver.getSeleniumServerUrl(RpaUniversalDriver.java:134)
at com.workfusion.studio.rpa.recorder.player.driver.RpaUniversalDriver.initialize(RpaUniversalDriver.java:64)
at com.workfusion.studio.rpa.recorder.player.PlaybackLogic.run(PlaybackLogic.java:75)
at java.lang.Thread.run(Thread.java:745)


#43

Please see the solution above.


#44

@mdilip1a @o_islam_elba1a could you please advise which version you use (2.0.1, 2.0.2, 2.0.3)?