RPA Express 2.0 - Execution error - MalformedURLException

issues

#65

Hi,
I am new to work fusion, I have installed work fusion RPA express
and I have started working while running sample workflow am getting error
like this “cannot start execution”
please find the screen shot
please anyone help me out
wferror

Thanks,


#66

HI @vinay_a_r
Welcome to WorkFusion!

Bot Relay URL must be missing in the server profile. You can add it manually.

If other settings are missing, too, you can add them using this guide: https://kb.workfusion.com/display/RPAe/Preferences#Preferences-DescriptionofPreferences


#67

hi,
I don’t know the access key and secret key, and also
I have forgot my workfusion password also
how to get this?


#68

@vinay_a_r what version of RPA Express are you using?

If it is 2.1.0 or higher, you can reset them https://kb.workfusion.com/display/RPAe/How+to+Modify+Credentials


#69

I am finding this issue every time i am running the project.
what is this error and why is it occuring?


#70

@sonali_parida Bot Relay URL must be absent or wrong in the server profile.

See the post below for solution.


#71

Hi @ashapkina it is complete,but still showing the error.


#72

@sonali_parida does it show the same error: MalformedURLException?


#73

@ashapkina Yes.


#74

Make sure that you have pressed Apply - OK and restart Studio and RPA Express. After that, try playing the script again.

Let me know if you still have this issue.


#75

I replaced again and restarted it again ,now it is solved. Thank you


#76

Glad it helped :slightly_smiling_face:


#77

Hi @ashapkina i need another help.can you help me?


#78

@sonali_parida please post the details of your issue


split this topic #79

2 posts were merged into an existing topic: Keystrokes error in 2.1.0


#80

Using RPA recorder, I created a recording to open a notepad, edit it and close it. When trying to play back the recording, getting MalFormedURL exception.
Error:
java.net.MalformedURLException: no protocol:
com.workfusion.studio.rpa.recorder.player.driver.DriverInitializationException: java.net.MalformedURLException: no protocol:
at com.workfusion.studio.rpa.recorder.player.driver.RpaUniversalDriver.getSeleniumServerUrl(RpaUniversalDriver.java:136)
at com.workfusion.studio.rpa.recorder.player.driver.RpaUniversalDriver.initialize(RpaUniversalDriver.java:64)
at com.workfusion.studio.rpa.recorder.player.PlaybackLogic.run(PlaybackLogic.java:75)
at java.lang.Thread.run(Thread.java:745)
Caused by: java.net.MalformedURLException: no protocol:
at java.net.URL.(URL.java:593)
at java.net.URL.(URL.java:490)
at java.net.URL.(URL.java:439)
at com.workfusion.studio.rpa.recorder.player.driver.RpaUniversalDriver.getSeleniumServerUrl(RpaUniversalDriver.java:134)
at com.workfusion.studio.rpa.recorder.player.driver.RpaUniversalDriver.initialize(RpaUniversalDriver.java:64)
at com.workfusion.studio.rpa.recorder.player.PlaybackLogic.run(PlaybackLogic.java:75)
at java.lang.Thread.run(Thread.java:745)
rpa-hub-2019-01-10.0.log (2.5 KB)


#81

@pragateekanjilal see the solution in the post above


#82

Hi,

I updated latest 2.02 version and I get this error when hitting play.


#83

@eturrisi please see solution in the post above.


#84

Thanks for the prompt reply. It worked now!