RPA Express fails to start after PC restart

issues
splashscreen
launch

#1

Every time I restart my machine, the RPA Express launch icon disappears from the tray bar. When I try to run it manually through WorkFusion RPA Express icon, it gets stuck on the flash screen. They only way from here is to uninstall RPA Express completely and install it back. Is there any easier way to start it?


#2

Hi @gregory_turuDt,

Try following the steps from our troubleshooting guide: https://kb.workfusion.com/display/RPAe/Troubleshooting#expand-RPAExpresslaunchgetsstuckshowingsplashscreen

Let us know if it doesn’t work and the launch still freezes on the splash screen.


#3

Hi everyone!
Can not run RPA Express. Double click and banner screen remains, nothing happens.
I have checked manuals and everything seems to be ok with installation. Version 1.1.8
Have 8 gb ram and 6 gb available on hard disk.
Am i doing something wrong?

image


#4

@arsenti_vdovMv,

Have you tried following these steps? https://kb.workfusion.com/display/RPAe/Troubleshooting#expand-RPAExpresslaunchgetsstuckshowingsplashscreen
Please let me know if they have no effect.


#5

Hi Alesia, pleasure to meet you!
Yeas i’ve tried these steps before posting. No way, the same screen and nothing else.
May be because my PC barely meets min requierement first launch takes more time?
After installing I should be able just to run it from “WorkFusion RPA Express” icon, don’t have to run nothing previos to this, right?
Thanks for your help!
Arsenti


#6

Had a similar problem. Needed to open the command prompt and run RPA Express asing Administrator. At the prompt, change to the RPA directory and execute RPA:

  • cd\RPAExpress\RPA\wfagent
  • cscript rpaxwin.vbs

image


#7

Hi!! Tried but same result… Same screen remains and nothing happens.
Thank you very much!


#8

The memory appears ok if low with 8GB, Do you meet the number of Cores requirement? I had only 2 and it would freeze on that banner. Had to move to a VM.


#9

Have 8gb RAM. Tried with 12145 of VM but same result. Don’t sure what else can try…
Thank you!

image


#10

@arsenti_vdovMv,

I just tried running RPA Express on a 8gb RAM with 2 core processor, the splash screen freezes for about 1-2 minutes but then it starts.
But it slows way down when there are other RAM intensive processes running. Try checking if there are any RAM heavy processes and stop them before launch, if possible.


#11

Thank you! Deleting these files helped!