RPA Express installation issue: installer asks for AWS S3 credentials

installation
issues

#1

I am unable to install the RPA EXPRESS as it is stopping me at a stage where it is asking for aws Key ID and account ID. I went through the installation guide but this step is not specified there. Can anyone help me to fix this?

Thank you
Manoj


RPA Express 1.2.0 is rolled out!
#2

Hi Manoj, this is weird, you shouldn’t be required to provide aws key and account id.
When does it happen, after you press the download button? Could you please share the screenshot of this step?


#3

what would i fill in this message box?


#4

@karan_aroraOSQ @manoj_naikvnrC
Please check that you have all required .msi files in the resources folder. There should be six.

image


#5

@karan_aroraOSQ @manoj_naikvnrC
Do you still have this issue with installation? If you do, does the folder have all required .msi files?


#6

I have installed the tool , Thankyou :slight_smile:


#7

@ashapkina Hey Alesia - I’m having the same issues installing express. I have the required .mis files as captured above but I’m still getting prompted to enter my ‘AWS Access Key ID’ and ‘AWS Secret Access Key’. Are you able to help provide additional clarity? Thanks!


#8

I have this same issue as well, I replied to my download link for assistance


#9

Hi Alesia, Im having the same issue installing the program for the second time. Any news about the source of the problem? Also it might be important to refer that, this second time, Im installing in a virtual mahine, should that be the problem?

Thanks


#10

@manoj_naikvnrC @jericksenAdeed @arthuringraham @goncalo_vascbE

Please check that you also have these files in the archive.
image

If all files (including 6 .msi files) are present, and you still get the same error, please sens us logs from C:\Users%username%\AppData\Local\Temp


#11

No sure if this helps resolve your issue. But I think i got this issue when i tried running the installer directly from the zip. It went away when i extracted the contents to a folder and then ran the installer.


#12

Completely solves the problem. Not sure why I never thought about that.

Thanks


#13

While the installation process, I am getting a popup for Entering AWS Access Key ID and AWS Secret Access Key. I do not know where to find this Key. Please provide the same.


#14

Hi @santosh_kumar4,
You need to fully extract the contents of the installer archive, and then run the installer file from the extracted folder. RPA Express should install without asking for AWS credentials.


#15

Hi,

While Installation, after entering Amazon S3 credentials, error message is displaying as “Amazon S3 download error - The AWS Access Key Id you provided does not exists in our records,”

image

Please help me to get the installation successful.


#16

@alapati_vCknVH Please see the solution above.


#17

On the prompt screen for AWS Access Key ID and AWS Secret Access Key, I used “workfusion” (without quotes) for both. But it results in the error “Amazon S3 download error - The AWS Access Key Id you provided does not exist in our records.”


#18

@alexychang You must be starting the installer directly from the archive. You need to fully extract the content of the archive, and then run the installer.
https://kb.workfusion.com/display/RPAe/Troubleshooting#expand-RPAExpressasksforAmazonS3credentials


archived #19