RPA Express not oppening after update to 2.0

launch
rpa-express-2-0

#1

Hello,

I just updated to version 2.0, installation was successful, restart was required. Now when opening the shortcut for “express.vbs” nothing happens. No error message, no pop-up’s.

Win 10 Enterprise 64 bit
Intel i5 - 6500 CPU 3.2 GHz
8 GB Ram


#2

Hello,

i am experience the exact same issue as above.

please assist


#3

Hi All,

I am also facing the same issue.
Also when i am trying to run workfusion studio its giving “Java was started but returned exit code=1”.

Regards,
Suryansh Singh


#4

@asheeqoJmGJDIF @alexandru_colh please send the logs from C:\Users\user\AppData\Local\Temp, that start with WorkFusion_RPA_Express%_ and have .log extension.


#5

@suryansh_sdLbS when does the error appear, when you click RPA Express icon on the desktop?


#6

Temp.zip (5.2 MB)


#7

@ashapkina no actually when i am clicking RPA express icon its doing nothing but when i went in its home directory and there i tried running Workfusion studio then its giving this java error .


#8

Thank you, got it. Could you then please also send the log files as described in the post above?


#9

@alexandru_colh thank you for sending the logs, We’ll have a look and get back to you soon.


#10

Thanks @ashapkina and also i am attaching all the workfusion* files in temp.
Temp.zip (3.5 MB)


#11

@alexandru_colh @asheeqoJmGJDIF how did you update to 2.0? Did you uninstall the previous version and then install 2.0 or did you use the Update option in the installer?


#12

@suryansh_sdLbS these logs are from April. Did you update to version 2.0 after that? If you did, did you uninstall the previous version and then install 2.0 or did you use the Update button?


#13

I updated to the new version directly


#14

@alexandru_colh this might have caused the issue. Update option is available when you update from one of 2.0 versions to a newer one. You will be able to use it for further updates. Sorry for confusion.

Now please try this:

  • uninstall RPA Express
  • check if the folder C:\RPAExpress has been deleted. If it hasn’t - delete it manually
  • restart the computer
  • install RPA Express

This should resolve the issue. Please let me know if this does or doesn’t work.
cc: @asheeqoJmGJDIF @suryansh_sdLbS


#15

Will I still have the Bots that I created ?


#16

do you mean additional bots that you created during the installation or the recordings that you made?


#17

recordings from the previous version that I had


#18

Yes, you will. Your workspace is not affected during the uninstall, so all your recording will be kept.


#19

I uninstalled the Software, deleted the folder from the C driver, restarted the system. But now when trying to re-install, the installation file gives and error message “Failed to Read Configuration”


#20

I fixed it, just downloaded the file for installation once again :slight_smile: