Sample business processes are blank in RPA Express 2.0


#1

I’ve faced a problem using 2.0.0 version (and there are files in /Samples folder). When I’m trying to open any sample of business process - I got just a blank page. Works fine for recently created processes.


No sample Business Processes in the Control Tower 1.4.0
#2

Hi Igor, could you please also check if you have samples in folder C:\Users\user\ControlTower\Samples.


#3


#4

and example link http://localhost:15280/workfusion/secure/business-process/edit/3cba55f1-82a8-4528-9b37-4d599c1b266c is just a blank page


#5

For some reason, they didn’t upload to Contol Tower during the installation.
You can import then manually using Import Package button as shown in the post above.


#6

Sorry, but still no success. Only newly created process is available.no sample processes.7z (1.8 MB)
Please see attached video


#7

Thanks for reporting this issue, we haven’t had it before. We’ll look into how it can be solved.


#8

Can I help with any additional data about this issue?


#9

Oh yes. What browser did you use to open Control Tower?


#10

Chrome Version 66.0.3359.181 (Official Build) (64-bit)


#11

Thank you.
Try opening it in Firefox. Will the result be the same?


#12

yep, same result, seems it is not browser-related


#13

Thanks for the info Igor. We’ll look into it.


#14

Yes, please, I’ve just installed Workfusion today and passing courses, it’s very important for my


#15

I am new to WorkFusion and going through https://automationacademy.com courses. Under RPA Express: Introduction and Getting Started on Assignment 2: Run samples recordings from Control Tower i am trying to run samples through Control Tower.

I am able to see sample business porcess which i can edit and run. But when i select one from the list and click on Edit and Run next page turns out blank.

I see url as
http://localhost:15280/workfusion/secure/business-process/edit/2d9e9030-a7ee-4a76-b014-7e15c9808940

and whole page is blank afterward.


#16

@gagandeepm_sin @igor_telychko our engineers working on this bug. I’ll post here as soon as there is an update on this issue.


#17

I have the same problem with an empty page. Could you please let me know what is a progress of the problem? Thank you.


#18

@iostroumova @gagandeepm_sin @igor_telychko This issue has been fixed in the new RPA Express build. You can download it using the old link.


#19

The last version of the RPA Express should be uninstalled, correct? What is mean the old link? It is a link from the email when I installed the first one the RPA express, right?


#20

Yes, please uninstall the current version and install the new one, and use the link from the email that was sent to you when you registered for RPA Express.