Scheduler not working properly

Hi Team,

I have schedule the one of my action flow. For test purpose I have schedule it for 15 minutes at that time its working fine but when I schedule it for daily basis it gives error. Attached is log file. Please check.events_root_02082be6-b2cc-4abc-a57b-a4f52a6bd616_2018-05-08 03_08_33.xlsx (6.6 KB)

According to the log, it cannot do a mouse click. Check that the image it has to click is visible at this moment.

Thanks Ashapkina,

But when I run it manually by clicking play button it working fine.

Do you run it manually from the Control Tower or the Recorder?

Control tower and recorder both… also for testing purpose I have run it for 15 min scheduler and its working fine

@amol_sonavane We will also have an updated Control Tower in 2.0. Check if you still have this issue on it.

Hi ashapkina,

Now I am using the 2.0.4 version. But issue is same. Once I schedule flow will not run properly. need your help.

@amol_sonavane could you share your recording and the events log?
Also, is the screen active during the time of execution (not locked)?

Hi Ashapkina

please find attached recording and events log.

Yes, screen is active at the time of execution.OutlookBirthday.zip (189.8 KB)
rpa-hub-2018-08-20.0.log (51.3 KB)
rpa-node0-2018-08-20.0.log (9.4 MB)

@amol_sonavane according to the log, it cannot find this image at the beginning of the script

image

Try creating a schedule and, when it starts, observe if the bot opens the page with this image and if the image looks the same as in the recorder.

Or try opening the file directly via Win+R.

ok madam I will trying to schedule once again and send you logs.

I have one doubt, when I run the flow using recorder its working fine also once I published it into control tower and run this flow from there it also work fine. But after scheduling its shows error.