Secure storage password

Hello
I installed Workfusion RPA Express and when I launched it, it requests " secure storage password" which is not the one I set at the installation and I can’t do anything else.
Could you please help me?
Thanks a lot

Hi @Philippe_VILLOT when you launch WorkFusion Studio for the first time, you need to set the password for the secure storage. It can be the same as the password that you created during the installation, or it can be different.

You will need to provide the password every time you launch the Studio.
https://kb.workfusion.com/display/RPAe/WorkFusion+Studio

Hello
Your answer didn’t help me but, I’ve found solution :slight_smile:
i remove the .eclipse directory in my user directory.
thanks a lot
have a nice day

1 Like

Hi Alesia san

Is there a setting that eliminates the need to enter a secure storage password each time it starts up?