Separate "Date" type in manual task with comma

Hello,
I want to extract “Date” in following format “September 20, 2017” in manual task but it seems like the comma in date mask is not supported because when I try to use mask like this mmmm d, yyyy I can’t save the field and the description says this

Choose date format
Input the date mask
d – one-digit day for days below 10, e.g. 2
dd – two-digit day, e.g. 02
m – one-digit month for months below 10, e.g. 4
mm – two-digit month, e.g. 04
mmm – three-letter abbreviation for month, e.g. Apr
mmmm – month spelled out in full, e.g. April
yy – two-digit year, e.g. 96
yyyy – four-digit year, e.g. 1996
“/” – slash
“.” – dots or full stops
“-” – hyphens or dashes
" " – spaces

I’ve also found this 2 years old topic where the only answer is “Use FreeText”.

So my questions are

  • Is the comma really still not supported, after over two years?
  • Why is that so?
  • Isn’t using FreeText for Date format against the idea of normalization?

Hi @jakub_kolacekz, no, using a comma is not supported in the “Date” answer.
I’ll add to the feature request list.

1 Like

Hi @ashapkina , thanks for partially answering my question and adding it to the feature request list. How about the other two parts of the question?
Thanks in advance.

@jakub_kolacekz that was a low priority issue as compered to some other feature requests so it wasn’t implemented. I added a voting option to the topic so we can see user demand for it.

Thank you.