Start > Programs > RPA Express > Workfusion RPA Express loads rpaxwin.vbs

I just ran through the EXE install and I did not get the system tray icon or welcome message as described in “”. When I go to Start > Programs > RPA Express > Workfusion RPA Express, it loads the rpaxwin.vbs file in notepad.

Anybody else see this issue? I searched for the vbs file in this forum and it returned 0 results.

Hi @Michael_Pedersen,
We have not experienced before. Could you give us some details on your system - OS version, RAM, 32/64 bit processor etc.

We’ll try to reproduce on our end.

Check the default application for .vbs files.

  1. Go to C:\RPAExpress\RPA\wfagent\
  2. Find rpaxwin.vbs there
  3. Select, right click and choose Open with --> Choose another app
  4. Choose Microsoft Windows Based Script Host from the list and set it as a default application
  5. If it’s not listed click More apps, look through the list and choose it
  6. If the app is not listed in More apps, use Look for another app on this PC and navigate to c:\Windows\System32\wscript.exe

Please let us know, if it works.

My default app was notepad++

Once I chose MS Windows Based Script Host, the image below appeared and never went away.

Try the following:
before running RPA Express, open User Account Control settings

and change it to Never notify

It was already set to Never notify

then we need this info

Windows 7
8gb RAM
i5 processor
250gb hd with 110gb free

thank you for the info. We will investigate the issue to find a solution.
Please allow a few day to get back to you.

Any ideas on what is going on? I’d really like to test your software out for my company so we can make an informed decision on whether to swap it for Automation Anywhere or not. Right now I can’t get it installed on 1 laptop and the other I am getting java errors doing simple IE or Chrome recordings.

I encountered the same symptoms of a problem (the Sunbird would just hang around indefinitely).

To find out a reason I launched “RPA Express\RPA\wfagent\rpaxwin.bat” from console, it allowed me to see start up logs in the console. The error message for me was FileNotFoundException … (Access Denied).

I didn’t try to figure out what’s wrong with permissions/access, but just did “Run as administrator” for now and it worked.

1 Like

Solution posted in the following topic solved my problem (no need for running as admin anymore either): Not able to launch

Thanks for the info. Run as administrator did work for me. This is only a work around and not a proper solution. After investigating WorkFusion further, I am not sure if this is going to be the tool for us going forward.

Michael, our product is still in beta and we will do our best to improve both the installation process and the RPA Recorder functions.

We will keep you updated on the next releases and coming features.

I went a bit deeper and found the solution for myself, I just needed to give permissions to my user to RPAExpress folder:

Thanks for all the info. Once there is object properties identification in the RPA Express version, maybe I will investigate using this tool further. We cannot use this tool with only image recognition and x/y coordinates. For now, we are sticking with Automation Anywhere and beginning to look into UIPath.

That’s totally fine Michael.
I think you are talking about the Surface Automation capability in RPA Recorder. It’s Level 5 in the classification ranking:

Free offering (RPAx) is focused on non-technical audience and gives Level 5 tools handy. Still the Level 1 through Level 4 automation capabilities are available as well (through Control Tower).

The paid products (SPA, Chatbots) expand it even further, adding Cognitive (Machine Learning) and Conversational automation. As well it includes integrated development environment tools for automations creation on RPA Level 1-5 (API, headless web, object-level web, object-level desktop, surface).

@azhemoytuk you mentioned that level 1-4 automation is still available in RPA Express… do you have any KB branch dedicated to the creation of robots using scripts? From what I see in RPA Recorder at the moment, it provides a quite limited set of actions…

@dntim - please see this section -

@azinchuk how to get access there? I can’t log in, and if I send request to Confluence administrators, I get a reply to my e-mail that “Delivery has failed to these recipients or groups: