Taking a screenshot and pasting it in word does not work in v2.0

Hi,

Step 1 : Capture screen using Win+Printscreen keystroke.
Step 2 : Win+r - open MS Word and Ctrl+V to paste the screenshot.

It worked in version 1.4. Does not work anymore. (in v 2.0)

I tried to go to this link multiple times - https://kb.workfusion.com/display/RPA/Taking+Screenshots
Is it part of forum link? If so, why it asks for password again when I am already logged into forum?
Even though I type my credentials again, it always throws and error (wrong credentials). I logged into forum using the same credential. Am I missing something here?

Hi @jignesh, which steps don’t work, the ones with pressing Win + another key?

Thanks for your reply.

Here are the steps I was trying -
[1] Open Website
[2] Maximize Window
[3] Enter Keystrokes (Win + {PRINTSCREEN})
[4] Enter Keystrokes (Win + r)
[5] Enter Keystrokes (typed text) --> Path to Windows Word 2007 shortcut
[6] Enter Keystrokes ({ENTER})
[7] Enter Keystrokes ({END})
[8] Enter Keystrokes ({ENTER})
[9] Enter Keystrokes (Ctrl+v)

It works fine till Step 8. But, it does not paste the screenshot.

Instead of opening the blank word file from MS Word Shortcut, If I create an EMPTY word file and keep it in a folder + give the path to that file in step #5, it works.
We also noticed that above steps (1 --> 9 listed above) works fine in MS Word 2010.
It could be something specific to MS Word 2007.

Can you also help why we can’t access this link from forum ?
https://kb.workfusion.com/display/RPA/Taking+Screenshots

It keeps asking for login+pwd and always throws an error as credentials are wrong.
I tried within my team with 2 separate credentials. Same issue in both cases.

This guide is for SPA, and this space is only available for customers and partners.

Yes, it looks like it might be related to Word. Does this action flow work when you do it manually?
Maybe you need to add some actions.