Unable to create connection remote host

I have a problem when i try to Publish to control tower. “Unable to create connection to remote host. Check if host name and path are correct”
Where i can to setup correctly those items?
I have client to sever model

Hi Mario, do you publish from the Recorder?

image

Check if Control Tower url and credentials are correct in the Studio in the Server profile

image

Great, The recorder was publish to Control tower!

1 Like

Hi @ashapkina

I have the same problem. I already checked the url and credential everything is okay but still i am having this issue.

Hi @ashapkina

where to start control tower?I have just created an username and password for control tower.After that i clicked on publish to control tower and it asked me for business process step name and after entering that it shows like this

It is done from Components tab
https://kb.workfusion.com/display/RPAe/Server+Components

thanks @ashapkina
is there any default URL for control tower?

You can see the default values you should have in the server profile with a local Control Tower here
https://kb.workfusion.com/display/RPAe/Preferences#Preferences-ServerProfiles

Hi @ashapkina
firstly i have an doubt,control tower works in free version?

In Express version, there is no Control Tower, in Business version there is.

Im using Express version.I can see control tower option under components tab.but i cant able to start.This is the only reason(Express version) for not getting started?

In Express version, you shouldn’t have the links for Server Components at all.
Did you download the server components after installing the Express version using the link in the Components tab?

i dint download anything after installing

Can you show me the way to check the control tower url and credentials? Thank you

I could check the url and credentials but still have the same error. what should i do?
error1