Unable to execute recording in RPA Express

There is some issue with the Recorder Variable section in RPA Express in 2.0.4 version. Please check the below screenshot.

And while running the script, I am getting the below issue:
rec_issue1

Hi @anandhan,

This error happens when not all required fields are filled in in the recording’s actions.
Please read more details here: https://kb.workfusion.com/display/RPAe/Troubleshooting#expand-RecordingisnotplayingUnabletoreadfile

Were these variables unable to edit when you created them or did it happen later?

@ashapkina It happened later.

Have you tried closing the recording, restarting RPA Express and then reopening the recording again?

Yes I have tried that.

1 Like

@anandhan, could you please send us your recording? Our development team will investigate.

If it has sensitive data and you don’t to share it on the forum, you can send it via a private message.

Thank you.

Hello Team,

This issue has also been highlighted in the past by another user:
https://forum.workfusion.com/t/variable-not-working-after-adding-another-variable-unable-to-read-file/34480

I am facing this same issue with Version 2.0.4.

All the variables are unusable in BOTs and have become grey. This has happened multiple times with me.

Please help.

Thanks,
Vaibhav

Hi @vaibhav_a1YTwn, could you please share your recording for investigation?

Hi @vaibhav_a1YTwn and @anandhan, could you please share your recordings to reproduce the issue from our side.

Hey,

I am sorry but I deleted those recordings as they were not working.

However this behavior has happened multiple times with several different recording.

If it will happen again in any other recordings I will surely share with you.

Thanks,
Vaibhav

1 Like

Thank you @vaibhav_a1YTwn

We couldn’t reproduce this issue, so it would be very helpful to have a sample recording.