Unable to install RPA Express, "Workfusion RPA Express has stopped working"

Thank you, we’ll have a look at it.
Was it the only log file? If there are similar files for RPA Express components (OCR, Control Tower, etc.), could you please send them over, too?

Hi Ashapkina,
please find attached all the log.
workfusion log.rar (19.4 KB)


how is it going? how can i run the installer?

@yuenthye_yongT Are you trying to install version 1.2.0? According to the logs, the installer fails to install .net framework 4.5, that is why the installation fails.
You can either install .net 4.5 on your PC yourself and then run RPA Express installer, or wait for RPA Express 1.3.0, which we are planning to release next week. In 1.3.0 this problem has been fixed and the correct version of .net 4.5 will be installed automaically.

i shall wait for 1.3.0

1 Like

We are planning to release it within a couple of days.

Dear, please help, I have downloaded RPA Express successfully, but now I can not install it. Attached photo and .log file!
This is my version:
timestamp=Mon 05/28/2018 11:14:10.15

WorkFusion_RPA_Express_20180611233810.log (7.7 KB)

Hello @asterizko.
Could you please advise in which moment RPA Express installation stopped work? Screenshot with progress bar will be helpful. Also could you please provide all logs from folder C:\Users\<user_name>\AppData\Local\Temp which names start from WorkFusion_RPA_Express_% and have extension .log?
Thank you in advance.

1 Like

Hello @valeryia_rabchykava stops at startup, fails to show the progress bar. The .LOG file is in my previous message, but I upload an updated one today. Now I have added a new image that contains the information of my laptop.

WorkFusion_RPA_Express_20180613112318.log (7.7 KB)

Muchas gracias!

Remember me, please

Hi @asterizko, thank you.
It seems that you have only 4GB RAM on your laptop. We recommend to have at least 8GB of free memory. You can see our system recommendations here: https://kb.workfusion.com/display/RPAe/System+Requirements. As a workaround, you can try to close all other applications and try to install RPA Express having as much free memory as available.
Also it would be great if you can provide all files from folder: C:\Users<user_name>\AppData\Local\Temp which names start from WorkFusion_RPA_Express_% and have extension .log in order we can investigate further.

1 Like

Hello @valeryia_rabchykava thank you very much. I have increased to 8 GB of RAM I have also closed applications and I have emptied 40 GB of hard disk space, but unfortunately the problem continues.
Attached new photo and all the .LOG files
Please help me.


WorkFusion_RPA_Express_20180611101311.log (13.0 KB)
WorkFusion_RPA_Express_20180611233810.log (7.7 KB)
WorkFusion_RPA_Express_20180617011142.log (7.7 KB)
WorkFusion_RPA_Express_20180615115001.log (7.7 KB)

Help me please, we have to make it work! :muscle:

I have hope.

Hi @asterizko,
sorry for delay, we’ll study the logs today.

1 Like

Hello @asterizko. Sorry for the delay. Could you please advise whether you disabled your antivirus? Which antivirus you have on your PC?

1 Like

Hello @valeryia_rabchykava, thank you very much
To run the RPAExpressDownloader.exe I had to uninstall the antivirus, when I finished the download and reinstalled and activated. I have the Symantec antivirus. I attach a photo.

Thank you, @asterizko. Could you please try to disable antivirus before installation, then run RPAExpressInstaller.exe and check whether this helps?

1 Like

Hello @valeryia_rabchykava deactivated the antivirus and it did not work :neutral_face:, I also tried without antivirus and with administrator privileges and it did not work :confused:. New attachment .LOG

WorkFusion_RPA_Express_20180622171328.log (7.7 KB)

I tried to download again the RPAExpressInstaller (2 GB approx.) And it did not work, it shows me the same message always.

Could you check the .LOG that I gave you before? :pray:


@asterizko there is no info in the log that clears this issue.
We are releasing a new version on July 5 that will have an updated installation process. Let’s wait and try installing this version.

1 Like

@ashapkina and @valeryia_rabchykava … I solved it !!! :sunglasses:

The problem was that I had installed the latest version of FRAMEWORK 4.7.2 (value 461814) that is not compatible with RPA Express 2.0.1.

The solution: Install FRAMEWORK 4.5.2 (value 379893)

Attached photo with the solution.

Hug for you! :kissing_smiling_eyes: