Unable to install RPA Express, "Workfusion RPA Express has stopped working"

Hello @valeryia_rabchykava deactivated the antivirus and it did not work :neutral_face:, I also tried without antivirus and with administrator privileges and it did not work :confused:. New attachment .LOG

WorkFusion_RPA_Express_20180622171328.log (7.7 KB)

I tried to download again the RPAExpressInstaller (2 GB approx.) And it did not work, it shows me the same message always.

Could you check the .LOG that I gave you before? :pray:

regards

@asterizko there is no info in the log that clears this issue.
We are releasing a new version on July 5 that will have an updated installation process. Let’s wait and try installing this version.

1 Like

@ashapkina and @valeryia_rabchykava … I solved it !!! :sunglasses:

The problem was that I had installed the latest version of FRAMEWORK 4.7.2 (value 461814) that is not compatible with RPA Express 2.0.1.

The solution: Install FRAMEWORK 4.5.2 (value 379893)

Attached photo with the solution.

Hug for you! :kissing_smiling_eyes:

2 Likes

@asterizko thanks for letting us know :+1:

1 Like