Unable to Launch Version 1.1.3 Beta

rpa
rpaexpress
splashscreen

#1

I have Windows 10, 64 Bit, etc but am still getting stuck on the splash screen. No icon in the system tray. I have tried to uninstall and reinstall with no success.


#2

@jdoering,

Does your PC meet all the requirements? - https://kb.workfusion.com/display/RPAe/System+Requirements

Have you checked the Troubleshooting guide? - https://kb.workfusion.com/display/RPAe/Troubleshooting


#3

My PC is stuck on the splash screen as well. Before I get approval to invest in an additional machine, I wanted to ensure that it really is required. I am running Windows 10, 2.6GHz but only have 2 cores (not 4). Is this what is causing the issue? Seems like it might make it slow, not get it stuck?

Thank you
JD


#4

What about free RAM volume?

P.S Do not reply in personal messages - reply in this thread


#5

According to the W10 System Settings - 8GB Ram, (7.89 GB Usable) 64 Bit Operating system, x64 processor and 275GB of storage available.


#6

have you tried solutions from the troubleshooting guide? If yes, which ones?


#7

I uninstalled and then I went through the installation process again. Steps 1-8 were successful and finished with “Setup Complete”. However, the WorkFusion RPA Express splash screen remains on-screen and there is not an icon in the system tray. In my Apps list in windows, I have the RPA Express, WorkFusion RPAExpress application. When I try to run the application after 5 minutes waiting, I get a second splash window on screen but no other changes. Task Manager does not show RPA, Workfusion, Sunbird, etc. 2 Cores, 4 CPUs, plenty of disk… No Error messages. Killed the 2 CMD.exe processes, deleted the logs, no changes.


#8

I’ve the same error. In the past I have run RPAe successfully but after uninstall version 1.1.1 and install 1.1.3, it’s not working anymore. It just hang at splash screen. I’ve remove the 1.1.3 and re-install 1.1.1 but it still the same issue. My PC meet all requirement with CPU Xeon and 16Gb RAM, HDD free is over 50Gb


#9

Tried to install version 1.1.4 now and it has the same results.


#10

I could not get it to work on the laptop I was using and instead spun up a virtual machine. However, was having the same issue. Instead of running normally, I found that I need to execute with Administrator rights. Now, I go in through a Command Prompt, and Run as Administrator and the system works. However, when I went back to the laptop, this still does not work…


#11

You try changing permission for RPAe installed folder. I set it to Full Control to everyone and the error is gone.


#12

Just tried that and it did not work on the local machine. Glad it worked for you.