Unable to open rpae file in RPA recorder


I am unable to open external rpae file on my RPA recorder (please see attached file as exemple. This is a file downloaded from a forum post). When I open the file, RPA express recorder is starting but the bot is nowhere (I have also checked in the Media files tab)

Do you have any idea what the issue is?

Thanks for your help


testloop.zip (1.6 KB)

Thomas, have you copied the unzipped folder with the recording to C:\Users\user\workfusion-workspace\rpae_project and refreshed the Media files tab?

It works now.

Thanks for your help ashapkina :slight_smile:

1 Like

Hey everyone, how do you open a file on workfusion? you know in Microsoft word when you go file then open? yes! how do i open a file on Workfusion?

Hi, which tool are referring to, RPA Express or WorkFusion SPA?

RPA Express

To open a file in RPA Express, you need to launch RPA Recorder, and open the recording file by double-clicking on it in the Media Files panel.


Thank you, problem is that on the media panel it shows the projects ive worked on this PC and tried moving the colleagues files to the location folder but you cant see it from the media panel

You need to copy the recording to C:\Users\user\workfusion-workspace\rpae_project and refreshed the Media files tab as shown in the post above. Then it should appear in the media files list.

1 Like

Hello, if I want to run a program i’ve made in RPA recorder in other computer, I just have to copy the file and insert it in other computer?


you need to have RPA Express installed in both computers (of course…). Then you copy the folder of the action flow you want to run from one workfusion-workspace folder to the other.

So if for example you want to send the Action flow “OCR Test” to the other computer copy that folder:
and paste it into the same directory in the target computer.

If it does not appear in the media pane in the target computer press F5 (Refresh) and it should show up.


Hello, I did the steps you said, and when I refresh the Media Pane the folders appear, but there is no .rpae archive to run inside them, just pictures and .apng files. How do I run it then?

If you have the rpae file in the folder in the source PC and copied all the folder content to the target PC it should be there. Make sure all files are copied across to the target PC. You can also copy the rpae file individually if you missed it for some reason.

Hi @ashapkina
Maybe these threads should be merged
Unable to open rpae file in RPA recorder

1 Like

Thanks, Tim.
@jose_motacQiVg you can find more details on the topic in the thread above.