Unable to publish to Control Tower from RPA recorder

issues
control-tower
publish

#1

Hi
I am Unable to publish to control room from RPA recorder earlier publish window w no windows open

Please help what i need to do to publish

Thanks
Abhishek


#2

Hi

How to resolve the issue please help


#3

Hi @ALohani_Accenture

Can you please attach a screenshot and describe what do you see and how it fails?


#4

Hi

Attached is the script

when i click on Publish to Control Tower no windows

Note: Earlier i was able to publishwd but now not able to publish any task is there any fix or issue in the tool.

Thanks
Abhishek


#5

Hi

Still waiting for Reply

Thanks
Abhishek


#6

@ALohani_Accenture,

Make sure that your Control Tower is up and running, and check the Troubleshooting guide - https://kb.workfusion.com/display/RPAe/Troubleshooting


#7

Control room is up and running still not able to publish from RPA recorder

Thanks
Abhishek


#8

i encountered the same problem. create a new workspace and migrate all the files to the default folder will help


#9

HI

I have move all the file to default folder still it’s not work

Can you please guide how to create workspace

Note: I have moved all the files under rpae_project

Thanks
Abhishek


#10

file==>switch workspace ==> others

then copy all the files to rpea_project folder

go back to rpa express, right click on rpae_project filder, ==> refresh

then you will be able to see all the files. and should be able to publish to control tower from there

it works for me. and the issues bothered me for a couple of days


#11

Hi RPA Team,

Facing the same issue, suggestion given by the forum is not working.

Thanks,
ajayso


#12

@ajayso - Have managed to successfully run the sample business processes?


#13

This worked. Thanks.


#14

Hi, I am having the same problem: in RPA Recorder finished designing and testing a process, it runs well and I want to publish to Control Tower. When I click on “publish to Control tower” nothing happens.
Control tower is running and I can run the example processes correctly.
I tried following instructions from this post

but they´re not clear to me: which files need to be copied from where to where?

thanks for your help


#15

When we import a recorded file from recorder to control tower, it creates a business process with a machine task. When we check the machine task, there is no code. So how we can pass variable from this machine task to the new machine task we need to add as per the business requirement. Or how we can get a variable value from the previous machine task?


#16

Can anybody reply on this issue?


#17

@rajiv.kumar2 - now the bot code is hidden in Control Tower, but you can use all the Recorder variables in subsequent tasks of your process.

In future releases we will display the bot code for RPA Recorder tasks.


#18
  1. The recording works fine and I can start the control tower.
  2. However, I cannot publish from the recorder to the Control Tower. We get the following message: Check is Control Tower is running at the moment.
  3. I get the same message when trying to edit a process from the control tower with ‘edit in WF studio’.

#19

Did you ever get a response on this? I got the same issue.


#20

Hi, @Patrick_Sawyer

  1. Are you shure, that CT is running, when you try to publish the script?
    Click on publish, and if nothing happens, please send us .log file. which can be found in
    C:\Users${USER}\workfusion-workspace.metadata
  2. WF Studio is a different product, that does not go with Recorder