Unable to save new recording

issues

#1

I am unable to save new recording it says “cound not save encoding settings”


#2

You can select rpae_project in media files view, push right mouse button and select refresh in context menu.
If it will not help - try to close and open project(via the same context menu)


New Recording Error on RPA Recorder : "Could not save encoding settings"
#3

hi @rajat_jain_cognizant

Did it hep you?


#4

@rajat_jain_cognizant - please drop us a line whether it helped you or not


#5

I am getting the same Error , When trying to Create new Recording , I clicked on “Start new Recording” option

  • Start new Recording Popup message comes up
  • Auto Generated "Recording name " Appears and I am not able to click on OK button (Button Disabled)
    with a below message

Could not save encoding settings

Can you please help for Resolution


#6

@VParamasivam - have you tried the solution above?


#7

Yes , I tried , but the Version appears to be correct (1.1.2)

Kindly note that I didn’t install any previous version , I straight away installed V1.1.2


#8

@VParamasivam

Here is the solution:


#9

Hi,
Thanks for your attention.

Media file option is not appearing after the launch of RPA -Recorder
Please find the scrren snap below

after clicking on Start new recording button

I am not able to proceed further , as the OK button in Start new recording pop up is not active
please find the screen snap below


#10

Hi, @VParamasivam
Somehow you closed all the views.
Please, go to Window -> Show View -> Other
And select all views from Workfusion Recorder folder


#11

You need to close and open that project and it will start working.


#12

Thanks a lot ,
It works now


#13

Good :thumbsup:


#14

I have tried the solution above. I can now create recordings but I cannot see the files in Media Files section. I did restart and refresh. Still same result


#15

@abdulkadir Can you share a screenshot of how the Media Files section looks?


#16

Nothing happens when I refresh


#17

This is the workspace:

workspace


#18

Please try this:

  • in RPA Recorder menu, click File - Switch Workplace - Other…
  • select the correct location of your workspace. By default, it is C:\Users%username%\workfusion-workspace
  • press OK

The Medial Files should then look like this

image

Let me know if it doesn’t help.


#19

@ashapkina

Thank you for the help. Creating a new workspace solved the problem.