Unable to start Control Tower

issues

#1

Hi,

I have start my computer and start RPA Express. What I see is that the Control Tower is not started and try to start it. I have tried several times to start Control Tower but the outcome was the same, is, unable to start Control Tower (not running).

Can you help me? What should I do to solve this problem?

Best Regards
Paulo Matias


Unable to open Control Tower in RPA Express
Control Tower - Changing Status from PENDING to STARTED
#2

@Paulo_Matias_AskBlue,

please check our troubleshooting guide - https://kb.workfusion.com/display/RPAe/Troubleshooting


#3

@Paulo_Matias_AskBlue - have you solved your issue after trying solutions from the troubleshooting guide?


#4

Hi Azinchuk,

The troubleshooting guide helped to see if I’m doing something wrong, that I wasn’t. I still can’t start Control Tower…I don’t know if I need a more powerfull computer but I think that this is not the problem because a collegue of mine can start the Control Tower.


#5

@Paulo_Matias_AskBlue

You stated in this topic that you’ve changed the Control Tower password, so have you managed to start Control Tower?

If yes, please tell us your steps and the cause of this issue.


#6

In relation to Control Tower and after several attempts it start.


#7

Hi all,

Is there a way to define users in Control Tower? How can I unlock a user/password that is locked in Control Tower?
I’m ask this because I can´t log into Control Tower.

Best Regards
Paulo Matias


#8

Did you get the answer? My default user: workfusion is locked, I do not know how to reset the password or unlock the user. please help.


#9

No but I have unistal RPA and install it again, so the user was “fixed” to the default user workfusion/workfusion.

Never the less thank you.

Best Regards
Paulo Matis


#10

yes reinstalling worked for me. But there must be a good way to reset the password instead of reinstalling the whole thing. Thank you for your advise. Good day!!!


#11

@kpushpanathan

Here is the topic to vote for Allow to change user password in RPA Express
Please vote if you like the feature.


#12

Hi Team,

Control tower is always in pending status and is not able to complete. Please help on this


#13

@skothandam_T2 - please check out the system requirements: https://kb.workfusion.com/display/RPAe/System+Requirements

and Troubleshooting guide:
https://kb.workfusion.com/display/RPAe/Troubleshooting

Also make sure you have the latest RPA Express version - 1.1.1
To get the lates version, just re-register at http://www.workfusion.com/rpaexpress


#14

Hi, no more issue with last release, thanks a lot


#15

I can create a schedule, but can’t change the status from PENDING to STARTED. How is this done?