Unable to start remote desktops in RPA Express 2.0

Hi,
When I run RPA express 2.0 I get the attached message error. Kindly let me know how to correct this?
image
Thanks,
Urvashi

Hi @urvashi.singla,

Please open Bot Manager (from the system tray), localhost, and try started one of the remote bots manually. Do you still get this message?

Also check if remote connection are allowed on your pc

Hi,
Now I getting attached message. Can you tell what password we need to put?
image

Which version do you use, 2.0.0 or 2.0.1?

I use the version 2.0.0

We had a bug in version 2.0.0, when it asked for passwords for remote bots. It was fixed in version 2.0.1. This issue should be solved once you upgrade to 2.0.1.

Can you please provide the download link for 2.0.1

Use the same link that was sent to you when you registered for RPA Express, it will download the latest version.

Hi,
I have upgraded to 2.0.1 and I have tried running it. Again I got the message to enter bot credentials which I entered from C:\RPAExpress\RPA\wfagent\botpass. But when I enter the password I get following error -
image

My system allows connection to remote computer as below -
image

What other setting need to be done?

@ashapkina - Could you please help me with the resolution for this?

Hi @urvashi.singla, is it your office computer?
It looks like there might be security restrictions and remote connections are prohibited.

Yes it is office laptop. What setting need to be changed to enable this?

You should contact your IT to find out what the restrictions are and whether you can change them.

Is it possible to run RPA express without remote connection ?

Sure, you don’t need remote connection to use RPA Express.
The only difference is that without remote connections you will have 1 bot (as you had before version 2.0).

Thanks for the quick responses @ashapkina but can you also tell me how to launch it? I see this in my tray
image
How do I start RPA express without remote connection?

You need to launch WorkFusion Studio.

1 Like