Unable to view task

human-task
issues
manual-task

#1

Hi,
I have create a manual task. However, I am not able to view it in workspace.
It says that the task is created but I am not able to view it.


Manual Task won't apear in the Worspace
#2

@RKumar_PwC2,

Have you run you task? what status does it have?

see: https://kb.workfusion.com/display/WF/Create+a+Human+Task


#3

Hi @azinchuk,
Yes, i ran the task. Please find the image below.
Status of the task is processing. Just to highlight, I am using RPAExpress and I do not have credentials to open the link that you have shared above.


#4

Please describe what happens when you click the “Find these tasks in Workspace” link?

And please generate and send a task package here - it is done in Task Packages tab.


#5

It says that "No more tasks of this type are available for you. Try to find other tasks in categories available for you. "
Please find the image for your reference. I have also attached the task package.
Features in an image 13-4-2017.zip (7.0 KB)


#6

@RKumar_PwC2
Do columns from import file correspond to this particular case?


#7

@RKumar_PwC2,

Your csv input file should have the following structure:
image_link.csv (194 Bytes)

You have named the data element like this: ${question.data['image link']}

It is better not to use spaces in names, use underscores instead: ${question.data['image_link']}
And therefore the column name in the input file should be named: image_link


#8

Changed the column name to image_link. However, there are still not tasks.
Updated package is also attached below:
Features in an image 13-4-2017.zip (7.0 KB)


#9
  1. Does the Task Preview work and show your task appearance?
  2. In WorkSpace, try to open the Tasks menu and search your task by name.
  3. Run a sample human task that was pre-created “Extract invoice fields” and check whether this task is available in WorkSpace

#10

Hi @azinchuk,
No nothing is coming up.
No task appears when I try to search the task.
Also, I cannot see “Extract Invoice fields” under manual tasks.
I have attached the screenshot as well. Is there anything I am missing?



#11

you need to search not in the Dashboard, you need to search in the Tasks menu on the top


#12

I have done that as well. Nothing seems to be coming up :confused:
Below are the screenshots.
The first one when I click on Tasks
and the second one when I enter search text and click search



#13

Hi @RKumar_PwC2,
Could you try one more thing please -
If you go to the Task --> Results page. Next to processing, there is a blue events icon. Please click on that and send us the logs.

Thanks,
Pooja


#14

Hi @pooja
I could not find the log file. There ware an excel file which unfortunately I am not able to upload.
However, below is the screen shot for the same. It has all the things which are there in the excel sheet.


#15

Hi @pooja, @azinchuk,
Any hitns are appreciated!!! Stuck on this one since y’day.


#16

This is fine - @RKumar_PwC2 looks like the task posted correctly. I have used your task package on my end and everything works as expected. Couple of things we can try:

  1. Do you mind sending me your input file? This is unlikely to be an issue but I want to make sure just in case
  2. Have you tried to stop these current tasks and run them again (using Actions --> Copy with Data --> Run) What happens in this case?

#17

Hi @pooja,

  1. I have attached the input file as requested.
    People.csv (1.6 KB)
  2. Did as you said. Does not seems to be working.

#18

@RKumar_PwC2,

  1. Please tell us what version of RPA Express are you using. RPA Recorder > Help > About:
  2. Check the Troubleshooting guide (section about the hosts file) - https://kb.workfusion.com/display/RPAe/Troubleshooting
  3. The name of the input file column should match the data element you are using (your input file column name is capitalized)

#19

Hi @azinchuk,

  1. Below is the snapshot mentioning version.
  2. Looks like the host name was already there when I opened the fine.
  3. Changed the name to match it and recreated a manual task. No avail. Below is the package for reference:
    Features in an image 14-4-2017.zip (7.0 KB)

#20

@azinchuk,
I have a query, could this be related to a specific role.
Currently I am using workfusion as username and password to log into the workspace.
Am I suppose to use anything else?