Unable To Work With OCR

ocr
issues

#1

Hi All,
The day before Yesterday i was updated RPA Express as 1.1.4 but i am facing OCRException and i already posted this issue in forum and all my previous Business process showing version errors…I created new business processs and i tried for OCR but at the ocr steps it stops and after some time it is showing OCR exception …and same problem i was faced in RPA Version 1.1.3 also.
Can anybody help me if i am doing any thing wrong here?
Thanks & Regards
Sharad kumar


OCR action , failed to execute OCR action
#2

Hello,
Please try to download RPAx one more time, it should solve problem with version errors
To check OCR, please upload here:

  • logs from RPA Express/OCR/logs as .zip archive
  • screenshot of RPA Express/OCR/licenses folder
  • your script as .zip archive (you could find it inside C:\Users\your user\workfusion-workspace\rpae_project)

Best regards,
Anton


#3

HI Adyatlikov,
I am atteching entire things into one zip file and i will again install my RPA Express.
Thanks
Sharad Kumar


#4

OCR Issue.zip (1.1 MB)


#5

your archive contains a recording made in 1.1.3 version. Please update and try to run this recording in 1.1.4

BTW, it seems that you try to insert OCR results to the A1 excel cell, but it will not work (actions # 5,6,7). You need to use RPA Recorder Excel actions inside the Open spreadsheet action. See https://kb.workfusion.com/display/RPAe/Excel#Excel-OpenSpreadsheet


#6

hi azin,
my issue is upto ocr…In ocr area it is stucking and after some time it is throwing exception…i am not able to understand why this happend because i tried all the ways to set anchor area and ocr area…


#7


#8

error occured at anchor area i tried at last with current screen shot…
Previously i tried with inside anchor area i was set ocr area…
Can you help how to resolve this issue…


#9