Unexpected error duration

Just got this issue during the process. Haven’t got this issue on the previous version.Untitled

Hi Patryk,

What action were you trying to execute when the error occur?
Please share your recording.

Thank you.
Alesia

trying to get the xpath element.

Could you please post your recording here (without the login information, of course) - we will try to reproduce this error from our end.

Desktop.rar (50.9 KB)

Hi. I think that this is due to the “get column” error as reported previously. Get Column is adding an empty space which is causing a fail.

The recommended approach is in this link:

Hi Patryk,

We couldn’t reproduce this error. Do you still get it when playing the recording?
If you do, please send us the error details and whole zipped recording folder with the images you click on.

I solved it!

It will still take empty fields and create loops.

@patrykUbiCzNzx Good to know it works now.
What was the cause of the error? we couldn’t reproduce it from our end.