V1.1.2 Installation failure

installation
issues

#1

I used RPAx version 1.1.1 and wanted to update to 1.1.2.
Uninstalled the 1.1.1 and launched the 1.1.2 installer.
After few minutes it stops with a error:

I attach the log.
Any idea whats wrong?
WorkFusion_RPA_Express_20170619190731.log (13.9 KB)


#2

@timriewe
try to extract the installation package content once again and re-launch the installation

If you have any anti-virus installed and running, check its log for RPA Express.


#3

@amashentsev I did that and got the same error
The antivirus (McAffee LiveSafe) did not record any activity and did not kick in during installation.


#4

@timriewe
can you make CRC check of the downloaded RPA Express package?


#5

@amashentsev sorry, I dont know how to do that. Can you give me a hint for any tools to use? I am on Windows 7


#6

@amashentsev I found a way. Here is the result:

Nombre: RPAExpressInstaller.zip
CRC-32: 2b76e854
MD4: 3e3d257fc1bc280bed6dd975b0b166d8
MD5: 7385a6234c2bb292042d4ca0196f4265
SHA-1: c18751198b4de5a6fdbb3e13018326369c408560


#7

@timriewe
thanks. Are you using the Compressed Folder Tools from Windows Explorer?
If yes, try to extract the content with another tool, like 7-zip.
When it still fails to install even after that, just re-download the package.


#8

@amashentsev
Strange, now it worked. I re-downloaded the file, for the third time, and now it installs correctly. Thanks!