Version 1.1.5 issue (could not start)


once I click on the “WorkFusion RPA Express” from my desktop RPA express could not start or load to the system tray…

need help…


Hi @vikas_rawat1,

Please clarify what happens when you click on the file. Do you perhaps see a splash screen (see screenshot)? Do you see recorder.exe in system processes (we recommend to use Process Explorer)?



Yes, Once I will click on the RPA express from my desktop I can see on the splash screen (you already attached the screen print) and nothing has been loaded on my system tray.

Where I can find this Process Explorer…? pls let me know

Is this is a bug or what…?

Kindly help .


Hi @vikas_rawat1,

You’re probably familiar with the three-finger salute—Ctrl+Alt+Delete. Up until Windows Vista was released, pressing Ctrl+Alt+Delete brought you directly to Task Manager. Since Windows Vista, pressing Ctrl+Alt+Delete now brings you to the Windows Security screen, which provides options for locking your PC, switching users, signing out, and running Task Manager. Open processes tab, and try to find recoder.exe string.

Best regards,
Ivan Kavaleu


thanks for the prompt reply.

I tried to execute via process tab but none of the processes shows recorder.exe string.

It might not loaded because of the splash screen.


try Ctrl+Shift+Escape, it calls your default Task Manager.


I am having the very same problem: I click on the desctop icon, splash screen pops but then nothing happens. recorder.exe is not in the running tasks.
System is: Windows Server 2012 R2 Standard 64 bit
Processor: Intel Xeo E5-2670 v3 @ 2.3Ghz (2 processors)
I cannot even remove/kill the splash screen… any idea?
Thanks in advance.


Same here…

  1. Open Task manager and kill processes (if there are any)
  • Java
  • Nginx
  • Postgre
  1. Open Install_DIR \RPA\wfagent
    And run rpaxwin.bat

From the wbove three tasks only Java was running so I killed it then run rpaxwin.bat.
Attached the errors I received.
rpa_error.txt (3.7 KB)


please see the following troubleshooting item -


Did that, still did not work.