View all Businesses Processes empty in Control Tower

control-tower

#1

Hello,

I recently installed Workfusion RPA express and trying to take a look to control tower When I click on “view all bussisness Processes” documentation says that I should see several predefined biz processes, but I don’t see anything - Any idea why this is happening and what should I do to see them ?

Thanks and regards.
Jose Prada


#2

@jose_prada,

please post a screenshot of the business processes list


#3

Hi @azinchuk , I’ve attached what I can see after clicking in Busisness Processes->View all Businesses processes

Regards,
Jose Prada


#4

Anybody ?

I am interested in checking the biz processes I see on documentation (Account payable, License verification & Check criminal records ) also specially anxious to test the Machine Learning feature in some example.

Regards


#5

@jose_prada
please, try to clear the filter by clicking the cross sign in the filter field.
Additionaly, let us know, what version of RPA Express are you using.


#6

clearing the flag didn’t work, I clicked the cross sign in the filter end without luck.

WorkFusion RPA Express | v.8.4.0-SNAPSHOT-RPAX r.c426007c

Regards,
Jose Prada


#7

@jose_prada,

please post a screenshot of the BP list with a cleared filter


#8

@azinchuk you can see the screenshot with cleared filter

Regards


#9

You can import these packages to run sample business processes:

Check criminal records 18-9-2017.zip (21.1 KB)
Account payable 18-9-2017.zip (23.1 KB)
License Verification 18-9-2017.zip (10.6 KB)

To import a package, go to View All Business Processes > Import package:


#10

Thanks @azinchuk I was able to import the packages, you can close the case.

Thanks,
Regards,
Jose Prada


#11

Hello,

I am new to the RPA and tried running the license package which came as default during installation and also tried the zip file from this post, however, and the end of the execution, the excel file shows “LICENSE_NOT_FOUND” in the License Status field for all the 15 Licenses… All other fields are blank.

Can you please help, not sure what is wrong in my execution.

regards
SA