Win+r does not work in RPA Express 2.0 on a remote server

@ashapkina

Thank you. Did WorkFusion release any RPA Express version other than 2.0.1? If so, how do I get notified about the latest version release?

No, we did not yet.
I’ll post notification on the forum, and we’ll send an email when a new version is available.

@anandhan Could you provide info about your system for testing purposes: your OS, RAM, processor info.
Thank you.

@ashapkina

RAM: 8 GB
Processor: Intel® Xeon® CPU E5-2690 0 @ 2.90GHz 2.90 GHz
OS: Windows Server 2012 Standard

@anandhan Thank you

@ashapkina I worked with the command sequence in RPA Express 2.0.4. But it is not working. Can you tell me in which version this has been fixed because I guess I have the latest version?

I’m on 2.0.1, and I’m still seeing the issue where Win+R is not working unattended. If I’m logged in via Remote Desktop Connection, it works fine. But when I’m logged out and Scheduler is running the process, the process seems to think the action happened because it continues to the next step. However, the target application of the Win+R command is not opened.

@sroviraGPzSDxY @anandhan @amol_sonavane @sbeauchem

This issues should have been fixed with improvements in version 2.1.0.

If you still have this problem, please let me know.

Hi Ashapkina - I recently faced this same issue, and since I downloaded RPA Express last week, I believe I have the version mentioned above. Are you hearing this issue still happening from other users? The robot simply skips this step (win+r).

Thanks! Migs

Hi @lopez.mj if you downloaded it last week, it has to be version 2.3.1.

Do you have a Window action before Win+R?

If you don’t you need to enable the following option in the Preferences to type and use key combinations without the need to switch to the window

image

Otherwise, you need to always switch to the window in which you perform the action to make sure it doesn’t fail.

@ashapkina Thanks! I simply needed to update my preferences as you detailed above.

1 Like