Workfusion 2.0.1 - Removes spaces in string on RDC

@rgithkopoulos @spectator @dimitriuZHkTsR

Is your remote desktop or a virtual machine or a Windows remote desktop?

RDP to a physical machine from physical machine and also tested to VM.

Mine is a windows remote desktop. As of now, had to move to Windows 10 to complete rdc procedure (our customer was not happy…)

@ashapkina, did you manage to reproduce the error?

We did, but only when connecting to a virtual machine, not on a Windows desktop yet.

And it worked or you had the same error?

When connecting to a virtual machine, the keystrokes didn’t work (only the workaround with the right-click provided by @rgithkopoulos).
On the Windows RDC, everything has worked so far. The issue with it is likely related to a specific OS version as discussed in the posts above, we haven’t found a definite reason yet. Our team continues to test it.

@ashapkina : It is a windows 10 pro - based remote desktop.

I can confirm update 1803 fixes the issue on Windows 10.

The test on a fresh installation of Windows 10 (build 16299) failed.

Then windows downloaded update 1803 and was subsequently updated to build number 17134. Once this was done, the same test succeeded, using the same remote desktop window, to the same remote desktop, with the same recording.

1 Like

Thanks a lot for the update @rgithkopoulos

@rgithkopoulos - Thanks for confirming. Our execution results are pretty much aligned (Refer to the results I shared above). I hope this helps workfusion team to resolve the issue.
Further, @ashapkina - Is there any update on the resolution? For the time being I am deploying the solutions in 1803 systems.

There is no update yet.
The development team are working on it, but there is no defined time of resolution.

@spectator @rgithkopoulos @dimitriuZHkTsR we are expecting a fix for this issue in August. No guarantees yet, but we are going to focus on it.

@ashapkina : Thanks for notifying. Well done workfusion team!

1 Like

Hi @spectator @dimitriuZHkTsR @rgithkopoulos

This issue has been fixed in new RPA Express 2.1.0.