Workfusion Chrome scaling


for my chrome browser I use a custom scaling.
/high-dpi-support=1 /force-device-scale-factor=1

When using Chrome via Workfusion RPA, these settings are not applied. Can this setting also be set for “Workfusion Chrome”?

Hi @jawohl

Check this solution Firefox does not save "Security Exception"
Please be informed that it works only for bot tasks, there is no such option for a recorder.

Thank you for the quick response. Is it intended to include such a function in the recorder?

Dear @jawohl
If you want such feature, you can create a topic in Feature Requests - where users will be able to vote for it and maybe it will be implemented in future:)