Workfusion RPA Express is getting stuck/halt


#1

Hi Everyone,

Earlier, it was working perfectly fine when my script had less than 1500 lines of commands but now (1860 lines of code to be precise) it is getting halt/stuck during the process. Either I start recording from rpa recorder or run the process from control tower, issue remains same. I have tried to delete temp data, updating java, troubleshooting as per FAQ from their official site. But all in vain. Please let me know if someone is also facing same issue or have resolve this kind of problem or bug.

Thanks,
Zaib


#2

HI Zaib, does it have any error at the end or does it just stop, without an error message?


#3

No, it does not give any error and recording just stuck at some step leaving rpa in no responding state until I closed and restart it forcefully.


#4

Hi all,

Rpa was getting stucked, I didn’t find any solution, So, I installed RPA latest version 1.2.0.
Now I am not able to migrate my old version project to new version.
It gives this error
Capture
I tried changing the version by opening .rpa file in text editor, it started working but get PAUSED after some steps…
I don’t know how to resolve this issue.Please help

Thanks in advance.


#5

@zaib_aliOUOekv Hi Zaib, do I understand correctly that you have tried this solution? Does the recording stop the same way it did in version 1.1.9, with no error?


#6

Yes, I have tried it at first place. Yes exactly, it stops without any error.


#7

@zaib_aliOUOekv Could you share your recording here?


#8